Home » Archive

Articles in the Adobe Category

Adobe, Linux, Security »

[5 May 2009 | No Comment | ]

Adobe products are starting to look like Microsoft products, full of bugs. A new exploit of Adobe Reader hits the internet. The exploit is a remote one and it is working through JavaScript feature of Adobe Reader. Adobe indicates that fixes will be available by May 12, 2009. Acrobat Reader from 8.1.4 to 9.1 for Linux are vulnerable to this remote exploit. To avoid any problem, disable Acrobat JavaScript from Adobe Reader preferences. More informations you can find on Securityfocus site.

Share this post