Home » Adobe, Linux, Security

New Adobe Reader exploit targeting all operating systems

5 May 2009 No Comment

Adobe products are starting to look like Microsoft products, full of bugs. A new exploit of Adobe Reader hits the internet. The exploit is a remote one and it is working through JavaScript feature of Adobe Reader. Adobe indicates that fixes will be available by May 12, 2009. Acrobat Reader from 8.1.4 to 9.1 for Linux are vulnerable to this remote exploit. To avoid any problem, disable Acrobat JavaScript from Adobe Reader preferences. More informations you can find on Securityfocus site.


Leave your response!

Add your comment below, or trackback from your own site. You can also subscribe to these comments via RSS.

Be nice. Keep it clean. Stay on topic. No spam.

You can use these tags:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

This is a Gravatar-enabled weblog. To get your own globally-recognized-avatar, please register at Gravatar.